Comunicazione paypal aggiornamento certificato e pagamenti con Woocommerce

Comunicazione paypal aggiornamento certificato e pagamenti con Woocommerce

img-logo-paypalIn questi giorni chi ha attivo un account business paypal sta ricevendo una comunicazione con oggetto:

È RICHIESTO UN TUO INTERVENTO IMMEDIATO: Aggiornamento dei servizi PayPal

Un messaggio a parer mio poco chiaro e che mi ha spinto a ricercare informazioni online soprattutto per chi, come molti, utilizza il sistema di pagamento più conosciuto al mondo.

Ed è proprio oggi che ho trovato un articolo finalmente chiaro che spiega che semplicemente cosa è necessario fare per verificare di essere in regola per il 30 Settembre 2015. Mi riferisco all’articolo raggiungibile a questo link

Il mio più grande dubbio si è più che altro presentato per chi utilizza il plugin woocommerce per wordpress per il quale mi sarei aspettata un aggiornamento del plugin ma invece la soluzione è più semplice di quel che si pensa.

In pratica Paypal sta aggiornando il certificato utilizzato dai commercianti per gestire le notifiche IPN (sistema di gestione immediata dei pagamenti). Se il vostro sistema non è il regola con le direttive semplicemente non è che i vostri clienti non potranno acquistare e pagare sul vostro sito ma smetterà di funzionare il sistema di comunicazione IPN.

Ma come fare per essere il regola se si utilizza il sistema IPN?
Bisogna semplicemente verificare che il vostro host (dove risiede il vostro sito) supporta SHA-256.

Per wordpress è stato creato un plugin che può verificare questa cosa e lo potete trovare a questo indirizzo: https://gist.github.com/mikejolley/0941e0882efcad64ea40

Qui maggiori informazioni sulla comunicazione da parte di PAYPAL 

Francesca Roccabruna

Lascia un commento

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

©2021 AGANIS WEB SOFTWARE di Francesca Roccabruna P.IVA TRENTO 02183500228 - N.REA 205930 La Web Agency per la realizzazione del tuo sito web
Privacy Policy